Ergebnis 1 bis 5 von 5
  1. #1
    chrys45
    Gast

    Standard Napoleon Total War Schrift problem

    ich habe mir heute Napoleon Total War gekauft und es von der DVD aus installieren lassen. Nach den Start und das Update des Spieles kommt die Einleitungsequenz (Boneparte mit seiner Rede-hier sind auch keine Fehler aufgetreten) und dann kommt das Menü. Im Menü jedoch sind nur die Schaltflächen zu sehen aber keine Schrift. Eine Neuinstallation des Spiels half auch nicht. Ich hoffe das ihr mir helfen könnt.
    Ich besitze ebenfalls Empire Total War(hier klappt alles, im gegensatz zu N.T.W)

  2. #2
    lawingly distracted Avatar von Nikut
    Registriert seit
    28.07.2010
    Ort
    LK Wü, Würzburg
    Beiträge
    4.808

    Standard

    Hm. Da sich hier noch niemand gemeldet hat, der das Problem lösen kann.
    Ich kann es leider direkt auch nicht.
    Aber das Problem gab es bereits bei Empire: hier
    Leider erklärt niemand wies geht, sondern nur, wo man die Grafik einstellen kann..
    Ich informiere mich mal heute Abend, wenn ich mehr Zeit habe.


    Webmaster bei TotalWar | Co-WM bei Witcher | Youtube | Zwitscher | Nimbits

  3. #3
    lawingly distracted Avatar von Nikut
    Registriert seit
    28.07.2010
    Ort
    LK Wü, Würzburg
    Beiträge
    4.808

    Standard

    Also.. ich habe mich nochmal erkundigt. Es gibt auf den ersten Blick keine richtigen Lösungsvorschläge.

    Das einfachste sind mal die Standardfragen:
    Was ist dein System, also hardware (prozessor, grafikkarte, ram..)?
    & Sind alle Treiber aktuell? Vorallem Grafikkartentreiber?

    Hast du einen Laptop? Viele, die dieses Problem hatten, hatten eine schlechte Grafikkarte, da sie einen Laptop besaßen.


    Webmaster bei TotalWar | Co-WM bei Witcher | Youtube | Zwitscher | Nimbits

  4. #4
    chrys45
    Gast

    Standard

    Vielen dank das du mir helfen wolltest. Mit dem System selber hat/hatte es nichst zu tun(habe ein guten Mittelklasse PC).
    Nach Stundelangen suchen und ausprobieren (wer es ganz genau wissen will: es waren 3 Stunden. Natürlich mit Pause zwischendurch), da ich ein totaler Total War Reihe Fan bin, habe ich endlich das Problem gefunden. Hat mir viele Nerven gekostet aber es funzt.
    Hier die Lösung:
    ich vermutete das, dass automatische Update die deutsche NTW version auf Englisch Updatete und deshalb auch keine Schrifft angezeigt wurde. Ich habe mir also (um zu testen ob meine Meinung richtig ist)Das Spiel einfach über Steam auf Englisch eingestellt. Dabei werden ca 250 Mb geladen. Nach diesen Download habe ich das Spiel gestartet und siehe an die Schrifft ist da. Naja jetzt wollte ich es aber nicht auf Englich haben, also habe ich das Spiel geschloßen Steam gestartet und die deutsche Version eingestellt. Hierbei werden knapp 600 Mb geladen. Ich startete das Spiel und siehe an:
    Die Schrifft auf den Schaltfächen ist vorhanden und das auf Deutsch.
    Jetzt kann ich NTW mit vollen Einstellungen und guter Performance genießen.

    Du hast recht, dass es viele Fragen diesbezüglich gibt/gab. Vielleicht hilft das hier, den Leuten mit dem gleichen Problem weiter.


    So das wars erstmal und vielen Dank das du mir helfen wolltest.


    -Napoleon ich komme !!!!!!!!!!!!!!!!!!!-
    Geändert von chrys45 (08.07.2011 um 15:44 Uhr)

  5. #5
    lawingly distracted Avatar von Nikut
    Registriert seit
    28.07.2010
    Ort
    LK Wü, Würzburg
    Beiträge
    4.808

    Standard

    Bitte bitte.
    Das es natürlich an so einem banalen Fehler liegt, daran denkt doch echt niemand.
    Gut, dass du es herausgefunden hast.


    Webmaster bei TotalWar | Co-WM bei Witcher | Youtube | Zwitscher | Nimbits

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •