Ergebnis 1 bis 3 von 3

Thema: Hilfe :/

  1. #1
    Newbie
    Registriert seit
    25.11.2010
    Beiträge
    2

    Standard Hilfe :/

    Hi.

    Hab mir heute Alpha Protocol bei Steam geholt und nu gibts schon die ersten Probs.
    Es dauert eeeeeeewwwiggg bis das Spiel startet was aber im Prinzip nciht weiter schlimm ist.
    Wenn er nach dem Key fragt und ich ihn eingegben habe kommt endloslang der Ladebalken das es aktiviert wird ( habs über 1h laufen lassen).
    Das mit dem Offline Registrieren funzt auch nicht wirklich. Wenn ich den Code da eingebe und speichern drücke.....nix.

    Weiss jemand eine Lösung?

  2. #2
    wäggel, wäggel, wäggel Avatar von alceleniel
    Registriert seit
    20.03.2006
    Ort
    Sunshine Farm
    Beiträge
    31.934

    Standard

    Welche Internetverbindung hast du und welchen PC?

    Könnte natürlich auch gerade bei Steam Probleme geben, was ich eigentlich eher vermute. Probier es doch später/morgen nochmal.
    Manche schütteln so lange mit dem Kopf, bis sie ein Haar in der Suppe finden.

    Trolle muss man auch mal füttern, dann platzen sie so schön.
    Aber putzen darf dann jemand anderes

  3. #3
    Newbie
    Registriert seit
    25.11.2010
    Beiträge
    2

    Standard

    ogott. Weiss jetzt garnicht die genaue Verbindung. Aber gab ni iwelche probs zwecks zu niedriger Geschwindigkeit. Und der Pc müsste es eigentlich auch packen.

    Naja mal schauen. Steam hat ja eigentlich mit der Registrierung nix zu tun. Die liefern ja so gesehen bloß die Ware.
    Na mal schauen. Vieleicht hat /hatte ja noch jemand das Prob
    Geändert von Drahamus (25.11.2010 um 20:57 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •